Author Topic: ทำไม winamp ไม่จำชื่อเพลงที่เปิดก่อนหน้านี้  (Read 36553 times)

0 Members and 1 Guest are viewing this topic.

Offline ll3lack

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0

ถามทีเดียวหลายเรื่องเลยแล้วกันนะคะ (ว่าแต่ถามได้ใช่ไหมค่ะ)

1. ปัญหามีอยู่ว่า Winamp ไม่จำค่าชื่อเพลงที่เปิดไว้ก่อนหน้านี้ไว้ พอปิดแล้วเปิดใหม่ พบว่าชื่อเพลงนั้นหายไปหมด ต้องไปดึงเพลงมาใส่ใหม่ ไม่ทราบว่าเป็นอันเนื่องมาจากอะไรค่ะ version winamp 5.3... หรือเป็นเพราะ version ของตัว winamp เองค่ะ เพราะค่อนข้างจะใหม่ แต่ไม่ใช่ version ล่าสุด แต่ยังไม่ได้ลอง reversion คะ่

2. windows 7 (บางเครื่อง) ทำไมไม่จำค่า username/password เวลาที่ทำการ map drive ค่ะ จะต้องกรอกรหัสทุกครั้งที่เปิดเครื่องใหม่ ซึ่งเครื่องอื่นๆ จะไม่ขึ้นมาถามรหัสเลย ซึ่งได้ลองทำมาหลายวิธีแล้ว แต่ยังไม่สามารถแก้ไขได้ ซึ่งได้ลองเขียนไฟล์ bat ให้ run start up เสมอเพื่อเปิดเข้าใช้งาน map drive แต่ก็ยังไม่สามารถที่จะแก้ไขอาการนี้ได้ จะต้องมากรอกรหัสผ่าน และ password เสมอ สาเหตุอันเนื่องมาจากอะไร  ??? และมีวิธีตรวจสอบ แก้ไขเบื้องต้นได้อย่างไรบ้างค่ะ

รบกวนขอความรู้เพิ่มเติมด้วยค่ะ

**OS Windows 7


Offline Nick

  • Administrator
  • Platinum Member
  • *
  • Posts: 46092
  • Karma: +1000/-0
  • Gender: Male
  • NickCS
    • http://www.facebook.com/nickcomputerservices
    • http://www.twitter.com/nickcomputer
    • Computer Chiangmai
1. ให้ลอง save เป็น playlist ไว้ หรือไม่ก็ ลองลบ winamp ทิ้ง แล้วโหลด version ล่าสุดมาติดตั้งใหม่ดูครับ เพราะไม่เคยเจอปัญหาที่บอกมาเลยครับ

2. คงต้องดูว่าเซต map drive กับระบบธรรมดา หรือว่า domain นะครับ
ลองดูในหน้า Map network มีให้เช็คช่อง Reconnect ที่เช็คถูกไว้ กับ ซึ่งช่อง Connect using different credentials ต้องไม่ได้เช็คถูกไว้นะครับ เวลาใส่ username + password ให้คลิก remember my credentials ด้วยนะครับ
หรือ ไม่งั้นลองไปเพิ่ม username + password เอง ใน Control Panel > User Accounts and Family Safety > Credential Manager ดูครับ

ส่วนใน bat ไฟล์ ต้องมีคำสั่ง net use X: \\Hostname\Share /savecred /p:yes

^^


Offline ll3lack

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
1. ให้ลอง save เป็น playlist ไว้ หรือไม่ก็ ลองลบ winamp ทิ้ง แล้วโหลด version ล่าสุดมาติดตั้งใหม่ดูครับ เพราะไม่เคยเจอปัญหาที่บอกมาเลยครับ

2. คงต้องดูว่าเซต map drive กับระบบธรรมดา หรือว่า domain นะครับ
ลองดูในหน้า Map network มีให้เช็คช่อง Reconnect ที่เช็คถูกไว้ กับ ซึ่งช่อง Connect using different credentials ต้องไม่ได้เช็คถูกไว้นะครับ เวลาใส่ username + password ให้คลิก remember my credentials ด้วยนะครับ
หรือ ไม่งั้นลองไปเพิ่ม username + password เอง ใน Control Panel > User Accounts and Family Safety > Credential Manager ดูครับ

ส่วนใน bat ไฟล์ ต้องมีคำสั่ง net use X: \\Hostname\Share /savecred /p:yes

^^



ตอบ 1. ลอง Reversion แล้วโอเคค่ะ ใช้งานได้
ตอบ 2. windows7 ไม่จำค่าไว้ แต่ได้เขียนไฟล์ BAT ใหม่ Connnect ได้เรียบร้อยแล้วค่ะ
ใช้คำสั่งง่ายๆ
echo off
net use \\Hostname\Share [password] /user:[username]

 
Share this topic...
In a forum
(BBCode)
In a site/blog
(HTML)


Related Topics